View Issue Details

IDProjectCategoryView StatusLast Update
0000884File formatspublic2012-11-23 12:56
Reporterthur69 Assigned To 
Status closedResolutionunable to reproduce 
Summary0000884: Collada can't open
DescriptionUbuntu 12.04 / FreeCad 0.13R1664
Can't open collada file (ouputs an error)
TagsNo tags attached.
FreeCAD Information



2012-11-22 10:53

reporter   ~0002574

Forgot the main information : Ubuntu 12.04 32 bits!! It seems collada import works with 64 bits OS (tried Linux Mint Maya 64 bits)


2012-11-22 16:08

administrator   ~0002575

You need to give us more information, can you upload the file that can't open? What is the error message?


2012-11-23 12:48

reporter   ~0002578

Ok my fault. I tried with other collada files (I should have done that before posting here, sorry) and it seems it works. I don't know what is going on with my files since they work perfectly well in Blender and ROS/Gazebo. It gives me the following error : "Exception (Fri Nov 23 14:44:27 2012): float() argument must be a string or a number". I can't upload the files, sorry.


2012-11-23 12:56

administrator   ~0002579

Hm there is probably a special case in that files that pycollada cannot handle... But without the file to look into there is little we can do.

I'm gonna close this bug report, but don't hesitate to reopen if needed.

Issue History

Date Modified Username Field Change
2012-11-22 10:49 thur69 New Issue
2012-11-22 10:53 thur69 Note Added: 0002574
2012-11-22 16:08 yorik Note Added: 0002575
2012-11-23 12:48 thur69 Note Added: 0002578
2012-11-23 12:56 yorik Note Added: 0002579
2012-11-23 12:56 yorik Status new => closed
2012-11-23 12:56 yorik Resolution open => unable to reproduce