View Issue Details

IDProjectCategoryView StatusLast Update
0004811ArchBugpublic2021-12-25 09:51
ReporterLucchesi Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version0.19 
Summary0004811: Workbench Texture Arch non viene applicato correttamente
DescriptionAmbiente di lavoro :
Freecad 0.19 - Windows 10 64 bit - Processore Intel i5 _Scheda grafica Vidia Gforce 710
Problema
Utilizzando la workbench Texture Arch non si trasferisce l'immagine sulla superficie selezionata .
La procedura seguita è la seguente :
Creazione di un cubo con Part
Mostra tutto nella finestra "Vista Combinata "
Cliccando alla voce "Expression" con il tasto destro del mouse aggiungo "Proprieta --> App :: property Link --> Base --> Material
Cambiamo Workbench da PART--> a --> Arch Texture
Selezioniamo "MATERIAL ARCH " --> "WOOD GENERIC "
A questo Punto dovrei trovarmi alla Voce "CUBO" -->"BASE" --> Material --> "WOOD GENERIC "
Quest'ultimo passaggio non viene eseguito e quindi il successivo e cioè Texture Config ( la scelta di una immagine da associare al solido ).
Riporto quanto trovato nel Forum :
Leonardo Chiruzzi
Vezio Lucchesi Ho riprovato con una installazione "particolare", qualcosa è cambiato ma continua a non funzionare[/b]. Mentre con un altra versione:
FreeCAD: 64-bit
Version: 0.19.23964 (Git) AppImage
Python version: 3.8.6
Qt version: 5.12.5
Coin version: 4.0.0
OCC version: 7.4.0
sta funzionando.
TagsNo tags attached.
FreeCAD Information<!--ATTENTION:
COMPLETELY ERASE THIS AFTER PASTING YOUR
Help > About FreeCAD > Copy to clipboard
NOTE: just the snippet alone will do without anything else included.
The ticket will not be submitted without it.
-->

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-12-25 09:51 Lucchesi New Issue