View Issue Details

IDProjectCategoryView StatusLast Update
0004651PartBugpublic2021-05-13 16:59
ReporterDaniele75 Assigned To 
Status feedbackResolutionopen 
OSWindows 10 HomeOS Version20H2 
Product Version0.19 
Summary0004651: Problem in using the sweep function
I found a bug when making springs that occurs in version 19, while up to 18 it worked smoothly.

Steps To Reproduce1° new file
2° goto "Part" ambient
3° creates parametric geometric primitives
4° Propeller
5° set dimension: pitch 0,75 ; height 3mm ; radius 1,3mm
6° Create Propeller ( Ok )
7° goto "Sketcher" ambient
8° Create new Sketcher
9° Select XZ floor
10° Create circle
11° Set constraints... radius 0,2mm ; height from y axis 0mm ; distance from x axis 1,3mm ( same than radius of propeller )
12° close
13° goto "Part" ambient
14° select Sweep utilities
15° Select Sketch from list available profiles
16° bring to selected profiles
17° select all the propeller in the draw ( black to green color )
18° check create solid + frenet
19° OK

the sweep obtained is corrupted.

TagsNo tags attached.
FreeCAD InformationI discovered the problem as initially I had version 18 installed on one pc, then on another I installed version 19.
Seeing the problem with the 19 I tried both versions on the same pc, first replacing it with the previous one then trying to use them both in the same pc at the same time.



2021-05-13 16:59

developer   ~0015662

@Daniele75 : please address your issue according our reporting guidelines by opening a new topic on our forum. Thx

Issue History

Date Modified Username Field Change
2021-05-01 11:51 Daniele75 New Issue
2021-05-13 16:59 openBrain Status new => feedback
2021-05-13 16:59 openBrain Note Added: 0015662