View Issue Details

IDProjectCategoryView StatusLast Update
0004376TechDrawBugpublic2020-06-26 17:16
ReporterRetus Assigned Towandererfan  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformPcOSFenster 
Product Version0.19 
Summary0004376: Problem bei Vermassen in Tech Draw
DescriptionEs werden bei Kreisen die Mittellinien (Senkrecht und Waagrecht, Fadenkreuz) nicht angezeigt.
Zum Vermassen sollte ich ja die Kreismitte wählen können.
Auch kommt beim Laden des FreeCAD 0.9 die Warnung C:/:/dd/icons/linearDimension.svg
TagsNo tags attached.
FreeCAD Information<!--ATTENTION:
COMPLETELY ERASE THIS AFTER PASTING YOUR
Help > About FreeCAD > Copy to clipboard
NOTE: just the snippet alone will do without anything else included.
The ticket will not be submitted without it.
-->

Relationships

duplicate of 0004377 closed To Measure Problem with Tech Draw 

Activities

Kunda1

2020-06-18 10:47

administrator   ~0014566

This is an incorrectly filed bug report.
It was not reported on the forum first, the About information was not added, it was filed in german and our tracker language is english.

Please post this issues to the TD subforum and please use Google translate.

wandererfan

2020-06-21 12:50

manager   ~0014576

user training issue.

Kunda1

2020-06-26 17:16

administrator   ~0014593

Closing ticket

Issue History

Date Modified Username Field Change
2020-06-16 16:07 Retus New Issue
2020-06-17 09:08 Retus Description Updated View Revisions
2020-06-17 09:13 Retus OS Windows => Fenster
2020-06-17 09:13 Retus Platform PC => Pc
2020-06-17 09:13 Retus Summary Problem beim Vermassen in Tech Draw => Problem bei Vermassen in Tech Draw
2020-06-18 10:47 Kunda1 Status new => feedback
2020-06-18 10:47 Kunda1 Note Added: 0014566
2020-06-18 10:47 Kunda1 Tag Attached: #post-to-forum
2020-06-21 12:50 wandererfan Status feedback => resolved
2020-06-21 12:50 wandererfan Resolution open => no change required
2020-06-21 12:50 wandererfan Note Added: 0014576
2020-06-21 12:51 wandererfan Relationship added duplicate of 0004377
2020-06-26 17:15 Kunda1 Tag Detached: #post-to-forum
2020-06-26 17:16 Kunda1 Assigned To => wandererfan
2020-06-26 17:16 Kunda1 Status resolved => closed
2020-06-26 17:16 Kunda1 Note Added: 0014593