View Issue Details

IDProjectCategoryView StatusLast Update
0004283FreeCADBugpublic2020-03-27 13:10
Reporterjdchandler2 Assigned To 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionno change required 
PlatformMacOSSierra 
Product Version0.18 
Summary0004283: FreeCad Program Crash
DescriptionGood evening,

    Excuse my ignorance to your forum and program as I am a new user to all of it. I currently have a Mac running Sierra v10.12.6 and FreeCad 0.18-16146, and I am having issues with FreeCad crashing in the middle of a project. Again I am completely new to this. I really want to continue using FreeCad because it does seem to be user friendly for a beginner and well its free. However my problem is persistent and random. It is triggered by random key strokes and or mouse actions as well as random program actions. I do not know how to recreate other than just normal operation and I can at times get about an hours worth of work completed before a crash or just ten minutes worth of work before a crash. Any assistance you can provide would be greatly appreciated. I have very little to no experience with CAD and am currently learning on my own for future 3-D printing projects. Thanks again!!!
TagsNo tags attached.
FreeCAD InformationUnable to launch Qt Assistant (/Users/jonathanchandler/Desktop/FreeCAD.app/Contents/Resources/bin/assistant)

Activities

openBrain

2020-03-07 12:53

developer   ~0014216

@jdchandler2 : please address your issue following our guidelines (big yellow box on top of the page) by opening a new topic in our forum. You'll get bigger audience and assistance there. Thanks.

Kunda1

2020-03-27 13:10

administrator   ~0014299

0.18.x is orders of magnitude behind 0.19.x which is about to be released soon. Crash should be checked against 0.19.x
Also, the guidelines (yellow banner at the top of this page) say to open a forum thread to discuss bugs before opening a ticket. Closing this ticket due to those reasons.

Issue History

Date Modified Username Field Change
2020-03-07 02:10 jdchandler2 New Issue
2020-03-07 12:53 openBrain Note Added: 0014216
2020-03-07 12:54 openBrain Tag Attached: #post-to-forum
2020-03-07 12:54 openBrain Status new => feedback
2020-03-27 13:10 Kunda1 Status feedback => closed
2020-03-27 13:10 Kunda1 Resolution open => no change required
2020-03-27 13:10 Kunda1 Note Added: 0014299
2020-03-27 13:10 Kunda1 Tag Detached: #post-to-forum