View Issue Details

IDProjectCategoryView StatusLast Update
0004281FreeCADBugpublic2020-03-22 22:21
ReporterHakanseven12 Assigned Towmayer  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.19 
Fixed in Version0.19 
Summary0004281: Close Documant Recovery
DescriptionTop close button dont work.
Tags#post-to-forum
FreeCAD InformationOS: Windows 10 (10.0)
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.19.19697 (Git)
Build type: Release
Branch: master
Hash: 8832356802011bf5d70e9d6f0efa89c47bc70a91
Python version: 3.7.3
Qt version: 5.12.5
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: Turkish/Turkey (tr_TR)

Activities

openBrain

2020-03-05 22:02

developer   ~0014209

@Hakanseven12 : Looks like this is on purpose.
Please follow our reporting guidelines and open a new topic in the FreeCAD forum to further discuss this. Thx

wmayer

2020-03-12 12:56

administrator   ~0014225

https://github.com/FreeCAD/FreeCAD/commit/436153807fdddfceb01cd88f49de995e5622341e

wmayer

2020-03-22 22:21

administrator   ~0014266

Fix committed to master branch.

Related Changesets

FreeCAD: master 43615380

2020-03-12 11:12:52

wmayer

Details Diff
fixes 0004281: Close Documant Recovery [skip ci] Affected Issues
0004281
mod - src/Gui/DocumentRecovery.cpp Diff File

Issue History

Date Modified Username Field Change
2020-03-05 09:39 Hakanseven12 New Issue
2020-03-05 22:02 openBrain Status new => feedback
2020-03-05 22:02 openBrain Note Added: 0014209
2020-03-05 22:03 openBrain Tag Attached: #post-to-forum
2020-03-12 12:56 wmayer Assigned To => wmayer
2020-03-12 12:56 wmayer Status feedback => closed
2020-03-12 12:56 wmayer Resolution open => fixed
2020-03-12 12:56 wmayer Fixed in Version => 0.19
2020-03-12 12:56 wmayer Note Added: 0014225
2020-03-22 22:21 wmayer Changeset attached => FreeCAD master 43615380
2020-03-22 22:21 wmayer Note Added: 0014266