View Issue Details

IDProjectCategoryView StatusLast Update
0004144SketcherBugpublic2020-05-26 07:44
Reporterchrisb Assigned Toabdullah  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.18 
Target Version0.19 
Summary0004144: Sequence of clicks for creating symmetry differs between "select element first" and "constraints continue mode"
DescriptionSee forum discussion.
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0003746 closedopenBrain FreeCAD inconsistent constrain tool behaviour 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-24 20:13 chrisb New Issue
2019-09-24 20:13 chrisb Status new => assigned
2019-09-24 20:13 chrisb Assigned To => abdullah
2020-05-26 07:43 openBrain Relationship added duplicate of 0003746
2020-05-26 07:44 openBrain Status assigned => closed
2020-05-26 07:44 openBrain Resolution open => duplicate