View Issue Details

IDProjectCategoryView StatusLast Update
0003870FreeCADBugpublic2020-03-27 13:13
Reporterjmborer Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformAppleOSMac OS 
Product Version0.18 
Summary0003870: 3D rendering issues that show the start page in the background on the sections
DescriptionWhen you open the BIM sample and "unhide" the sections and rotate them, the start page appears in transparent on them even if you close the start page.

OS: macOS 10.14
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.15525 (Git)
Build type: Release
Branch: master
Hash: 1a7d3d9a37fe43468c8ac84590c1db53e2b2000a
Python version: 3.6.7
Qt version: 5.6.2
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: English/UnitedStates (en_US)
Steps To ReproduceSee above
Tags#tobeclosed
FreeCAD Information

Activities

jmborer

2019-02-28 17:49

reporter  

Kunda1

2019-02-28 17:59

administrator   ~0012807

Unfortunately, the MacOS builds are lagging behind (about +/-500 commits) the Linux and Windows dev builds. The macos team hasn't been available and able to overcome some dependency issues.

Also can you please follow our guidelines (yellow banner at the top of the page) and please post to the forum first.

Kunda1

2019-03-03 14:04

administrator   ~0012826

@chrisb can you corroborate ?

Kunda1

2019-04-06 19:25

administrator   ~0013013

@jmborer can you please test this on the latest 0.19dev .dmg?

Kunda1

2019-07-23 23:50

administrator   ~0013381

@jmborer please test on latest 0.19dev

Kunda1

2020-01-16 13:27

administrator   ~0014085

GPU issue, right @chrisb?

chrisb

2020-01-24 08:23

developer   ~0014103

I haven't seen this for quite some time, so 0.19 is a good choice, Werner had made some changes in that area.
@jmborer: If the issue persists, please retry after resetting your config. Then we can have a well defined starting point.

Kunda1

2020-03-27 13:13

administrator   ~0014300

Closing ticket due to lack of response from OP

Issue History

Date Modified Username Field Change
2019-02-28 17:49 jmborer New Issue
2019-02-28 17:49 jmborer File Added: Screenshot 2019-02-28 at 18.46.33.png
2019-02-28 17:59 Kunda1 Status new => feedback
2019-02-28 17:59 Kunda1 Note Added: 0012807
2019-03-03 14:04 Kunda1 Note Added: 0012826
2019-04-06 19:25 Kunda1 Note Added: 0013013
2019-07-23 23:50 Kunda1 Note Added: 0013381
2020-01-16 13:27 Kunda1 Note Added: 0014085
2020-01-24 08:23 chrisb Note Added: 0014103
2020-01-24 11:30 Kunda1 Tag Attached: #tobeclosed
2020-03-27 13:13 Kunda1 Status feedback => closed
2020-03-27 13:13 Kunda1 Resolution open => no change required
2020-03-27 13:13 Kunda1 Note Added: 0014300