View Issue Details

IDProjectCategoryView StatusLast Update
0003704FreeCADBugpublic2021-02-07 13:15
Reporteronekk Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSLinuxOS VersionDebian 9
Product Version0.18 
Target Version0.19Fixed in Version0.19 
Summary0003704: AMF exporter preferences are not shown in Preferences
DescriptionWhen exporting in AMF file format, the format is compressed and no options to change are present in the Preferences > Import/Export windows.

The preferences appear when I Select the "Mesh Design" WorkBench.

The Preferences for the exporter should be present regardless to the activation of the "Mesh Design" workbench.


Steps To ReproduceSelect Edit > Preferenes -Import/Export (sorry italian interface maybe different in english)
Additional InformationOS: Devuan GNU/Linux ascii
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.15187 (Git) AppImage
Build type: Release
Branch: master
Hash: 04005b5e452a7b8624f2aeac5180787d4f6a88fa
Python version: 3.6.6
Qt version: 5.6.2
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: Italian/Italy (it_IT)
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0003517 closed File formats STL/Mesh export options only visible after first mesh import 
duplicate of 0004474 confirmed FreeCAD Ghost tabs within Preferences dialog to indicate menus that are available but not activated 
related to 0003498 closed FreeCAD Preference categories not showing up if specific workbench has not been visited 

Activities

Kunda1

2021-02-07 13:14

administrator   ~0015294

These preferences are dependent on the MeshDesign workbench being loaded in order to show up in the preferences. This should be solved with 0004474
Closing

Issue History

Date Modified Username Field Change
2018-11-20 11:11 onekk New Issue
2019-01-13 23:25 wmayer Relationship added duplicate of 0003517
2019-09-05 20:41 Kunda1 Relationship added related to 0003498
2021-02-06 06:50 abdullah Target Version => 0.20
2021-02-07 13:14 Kunda1 Fixed in Version => 0.19
2021-02-07 13:14 Kunda1 Target Version 0.20 => 0.19
2021-02-07 13:14 Kunda1 Note Added: 0015294
2021-02-07 13:14 Kunda1 Status new => closed
2021-02-07 13:14 Kunda1 Resolution open => duplicate
2021-02-07 13:15 Kunda1 Relationship added duplicate of 0004474