View Issue Details

IDProjectCategoryView StatusLast Update
0002853PathBugpublic2017-11-22 07:44
Reportermlampert Assigned Tomlampert  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformallOSall 
Product Version0.17 
Target Version0.17Fixed in Version0.17 
Summary0002853: Profile based on Edges adds same edge multiple times to Base object list
DescriptionWhen selecting a few edges and then invoke the Profile based on edges op the Base list of objects includes some edges twice.
Steps To ReproduceSelect a few edges from a Part
Create "Profile based on edge or edges"
Check Base object list to verify each edge appears only once.
TagsNo tags attached.
FreeCAD Information

Activities

mlampert

2017-01-14 00:08

developer   ~0007742

Last edited: 2017-04-29 12:39

View 2 revisions

Also, it seems removing the duplicate edges from the list has no effect, they appear in the list again.

mlampert

2017-01-14 01:04

developer   ~0007743

as it turns out my last comment is a user error.

Kunda1

2017-04-29 12:45

administrator   ~0008824

Forum thread: https://forum.freecadweb.org/viewtopic.php?f=15&t=22144

Kunda1

2017-04-29 12:47

administrator   ~0008825

Last edited: 2017-04-29 12:48

View 2 revisions

@yorik was FreeCAD master 0dfc6678 attached incorrectly to this ticket? Looks like you meant 0002583 instead?

yorik

2017-05-02 23:27

administrator   ~0008874

@Kunda1 haha good catch :) Removed i from here, thanks!

mlampert

2017-11-22 07:44

developer   ~0010455

This must have gotten fixed by the big OP refactoring. Not reproducible anymore.

Issue History

Date Modified Username Field Change
2016-06-13 01:48 yorik Changeset attached => FreeCAD Master master 0dfc6678
2017-01-13 23:29 mlampert New Issue
2017-01-14 00:08 mlampert Note Added: 0007742
2017-01-14 01:04 mlampert Note Added: 0007743
2017-04-29 12:39 Kunda1 Note Edited: 0007742 View Revisions
2017-04-29 12:45 Kunda1 Note Added: 0008824
2017-04-29 12:47 Kunda1 Note Added: 0008825
2017-04-29 12:48 Kunda1 Note Edited: 0008825 View Revisions
2017-05-02 23:26 yorik Changeset removed FreeCAD master 0dfc6678 =>
2017-05-02 23:27 yorik Note Added: 0008874
2017-11-22 07:44 mlampert Assigned To => mlampert
2017-11-22 07:44 mlampert Status new => closed
2017-11-22 07:44 mlampert Resolution open => unable to reproduce
2017-11-22 07:44 mlampert Fixed in Version => 0.17
2017-11-22 07:44 mlampert Note Added: 0010455