View Issue Details

IDProjectCategoryView StatusLast Update
0002452FreeCADBugpublic2016-04-12 16:33
ReporterKompilainenn Assigned Towmayer  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionno change required 
Platformx86OSWindows 
Product Version0.15 
Fixed in Version0.16 
Summary0002452: Don't started FreeCAD after install in Windows 7 with locale ru_RU
Descriptionsubj
Steps To Reproduce1. install FreeCAD 0.15
2. start FreeCAD
3. See on error -> http://forum.freecadweb.org/download/file.php?id=20472, push OK.
4. FreeCAD don't started =(
Additional Informationlocale ru_RU
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0002238 closedwmayer Python: Environment Variable 'path' with mutated vowel (german: Umlaut [äöüß]) 

Activities

wmayer

2016-02-20 09:30

administrator   ~0006839

That's a known problem. Your system path environment variable contains some characters with their ordinal numbers in the range [128, 255] which Python has problems with. There are two methods to fix it:

1. Switch to one of the 0.16 pre-release versions
2. Create a FreeCAD.bat file and add this content to it:
set PATH=
start FreeCAD.exe %1
Afterwards you have to double-click the FreeCAD.bat file

See also:
http://forum.freecadweb.org/viewtopic.php?t=12065&start=10
http://forum.freecadweb.org/viewtopic.php?t=11176&start=10

Issue History

Date Modified Username Field Change
2016-02-19 18:42 Kompilainenn New Issue
2016-02-20 09:30 wmayer Note Added: 0006839
2016-02-20 09:31 wmayer Relationship added duplicate of 0002238
2016-02-20 09:31 wmayer Assigned To => wmayer
2016-02-20 09:31 wmayer Status new => feedback
2016-04-12 16:33 wmayer Status feedback => closed
2016-04-12 16:33 wmayer Resolution open => no change required
2016-04-12 16:33 wmayer Fixed in Version => 0.16