View Issue Details

IDProjectCategoryView StatusLast Update
0000219FreeCADBugpublic2011-02-15 16:38
Reporterfhachenberg Assigned ToJriegel 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version0.11 
Summary0000219: Error during building source documentation: "index.qhp" not found
DescriptionRight at the end of the documentation building process (maintainer mode active) it prompts

Generating graph info page...
/bin/sh: "/home/hach/appsrc/freecad_trunk/trunk/Doc/SourceDocu/html/index.qhp": No such file or directory
make[2]: *** [src/Doc/CMakeFiles/SourceDocu] Error 127
make[1]: *** [src/Doc/CMakeFiles/SourceDocu.dir/all] Error 2

Documentation seems to be complete nontheless.
Additional Informationusing Revision 3811
TagsNo tags attached.
FreeCAD Information

Activities

Jriegel

2011-01-15 16:28

administrator   ~0000519

works for me. Actuall 0.11

Jriegel

2011-02-15 16:38

administrator   ~0000615

can not reproduce and no further feedback from user...

Issue History

Date Modified Username Field Change
2010-12-17 09:30 fhachenberg New Issue
2011-01-15 16:28 Jriegel Note Added: 0000519
2011-01-15 16:28 Jriegel Assigned To => Jriegel
2011-01-15 16:28 Jriegel Status new => feedback
2011-02-15 16:38 Jriegel Note Added: 0000615
2011-02-15 16:38 Jriegel Status feedback => closed
2011-02-15 16:38 Jriegel Resolution open => unable to reproduce