View Issue Details

IDProjectCategoryView StatusLast Update
0000204FreeCADBugpublic2010-11-24 22:38
Reporterwalkerk7 Assigned Towmayer  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9 
Summary0000204: part geometry is bieng mirrored creating a 2D view
DescriptionParts in the Drawing Viewer module are mirror images of my 3D created models.
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2010-11-13 17:46

administrator   ~0000411

That is because svg coordinates are reversed compared to freecad (origin point (0,0) is the upper left corner, and Y axis goes downwards). Now, I'm not sure where the conversion should take place...

wmayer

2010-11-24 22:38

administrator   ~0000439

Fixed in rev 3762

Issue History

Date Modified Username Field Change
2010-11-12 22:04 walkerk7 New Issue
2010-11-13 17:46 yorik Note Added: 0000411
2010-11-24 22:38 wmayer Note Added: 0000439
2010-11-24 22:38 wmayer Assigned To => wmayer
2010-11-24 22:38 wmayer Status new => closed
2010-11-24 22:38 wmayer Resolution open => fixed