View Issue Details

IDProjectCategoryView StatusLast Update
0001853FreeCADBugpublic2014-12-09 10:54
Reporterbarleyman Assigned Toshoogen  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
OSWindows x64 
Product Version0.14 
Summary0001853: Crash on opening STP file
DescriptionFreecad 0.14 will crash upon opening a STP model file from Molex. Problem happens with several different model files.
Steps To Reproduce1. Download STP file from molex
2. Open file in freecad
3. Freecad crashes
Additional Information0.13 does not crash, the bug is a regression.
Tagsfile format, STEP
FreeCAD Information

Relationships

duplicate of 0001714 closedwmayer FreeCAD 0.14 Stable crashes when importing a step model 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-12-09 10:42 barleyman New Issue
2014-12-09 10:42 barleyman File Added: 67298-4091_stp.zip
2014-12-09 10:49 shoogen Tag Attached: STEP
2014-12-09 10:49 shoogen Tag Attached: file format
2014-12-09 10:51 shoogen Relationship added duplicate of 0001748
2014-12-09 10:51 shoogen Status new => closed
2014-12-09 10:51 shoogen Assigned To => shoogen
2014-12-09 10:51 shoogen Resolution open => duplicate
2014-12-09 10:54 shoogen Status closed => feedback
2014-12-09 10:54 shoogen Resolution duplicate => reopened
2014-12-09 10:54 shoogen Relationship added duplicate of 0001714
2014-12-09 10:54 shoogen Relationship deleted 0001748
2014-12-09 10:54 shoogen File Deleted: 67298-4091_stp.zip
2014-12-09 10:54 shoogen Status feedback => closed
2014-12-09 10:54 shoogen Resolution reopened => duplicate