View Issue Details

IDProjectCategoryView StatusLast Update
0001777FreeCADBugpublic2014-10-05 19:18
ReporterStephen Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformDell Precision T5600OSWindows 
Product Version0.14 
Summary0001777: Freecad Has Stopped Working
DescriptionProblem signature:
  Problem Event Name: BEX64
  Application Name: FreeCAD.exe
  Application Version: 0.0.0.0
  Application Timestamp: 53c25f8f
  Fault Module Name: MSVCR90.dll
  Fault Module Version: 9.0.30729.6161
  Fault Module Timestamp: 4dace4e7
  Exception Offset: 00000000000552d4
  Exception Code: c0000417
  Exception Data: 0000000000000000
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1033
  Additional Information 1: 6565
  Additional Information 2: 6565c11d405ca87a0635f3a8eb02314f
  Additional Information 3: 52f3
  Additional Information 4: 52f3ac58922c8da24b9bd86becc0a166

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
Steps To ReproduceOpen the attached file.
Additional InformationThe file was downloaded from:
http://www.molex.com/molex/products/datasheet.jsp?part=active/0436500401_PCB_HEADERS.xml
TagsSTEP
FreeCAD Information

Relationships

duplicate of 0001714 closedwmayer FreeCAD 0.14 Stable crashes when importing a step model 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-10-05 18:51 Stephen New Issue
2014-10-05 18:51 Stephen File Added: 436500401.stp
2014-10-05 19:14 shoogen Tag Attached: STEP
2014-10-05 19:18 shoogen Relationship added duplicate of 0001714
2014-10-05 19:18 shoogen File Deleted: 436500401.stp
2014-10-05 19:18 shoogen Status new => closed
2014-10-05 19:18 shoogen Resolution open => duplicate